当前位置:首页 > 问答

多头排列选股的教训

我来帮TA回答

求刚刚现出多头排列的选股公式.很重要一点是60日均线由下跌转折上涨,万分感谢大神!

A1:=MA(C,30);
A2:=MA(C,40);
A3:=MA(C,50);
A4:=MA(C,60);
A5:=COUNT(A4<=REF(A4,1),3)=3;
C>=A1 AND A1>=A2 AND A2>=A3 AND A3>=A4 AND COUNT(A5,2)=1 AND COUNT(A4>REF(A4,1),4)=1;

通达信里多头排列选股,条件设置处如何设置

先在公式管理器中---公式组---条件选股中---其他类型新建该公式,名字可以自选。

然后在菜单--功能---选股器---条件选股中找到该公式,然后选择加入条件,执行即可。一般要先将数据下载完整。

求老师编写一个通达信均线是多头排列的,昨天跌3%以上 今天涨3%以上选股公式,万分感谢

我也要~我出10块钱发我一个验证一个月付款!哈哈

5分钟 均线多头排列选股公式

A:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60);
XG:A#MIN5;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

你好请你帮我写个通达信周线多头均匀有序排列公式,周线是2,3,4,5,6,7,8,9,10,11一定...

A1:=MA(CLOSE,2);
A2:=MA(CLOSE,3);
A3:=MA(CLOSE,4);
A4:=MA(CLOSE,5);
A5:=MA(CLOSE,6);
A6:=MA(CLOSE,7);
A7:=MA(CLOSE,8);
A8:=MA(CLOSE,9);
A9:=MA(CLOSE,10);
A10:=MA(CLOSE,11);
CLOSE>A1 && A1>A2 && A2>A3 && A3>A4 && A4>A5 && A5>A6 && A7>A8 && A9>A10 && CLOSE>OPEN;

求通达信5周10周20周均线多头排列的预警公式。

A1:="MA.MA1#WEEK";
A2:="MA.MA2#WEEK";
A3:="MA.MA3#WEEK";
CLOSE>A1 AND A1>A2 AND A2>A3 AND CLOSE>OPEN;